.
.
Tecnología

WhatsApp no funcionará mas en estos aparatos

La plataforma de mensajería instantánea se ha convertido en una herramienta vital de nuestra era y con cada actualización aparecen nuevas posibilidades, pero también nuevas desventajas, como la de que no puedas seguirla usando ya que no es compatible con tu aparato, y entonces te obliga a cambiar de smartphone para poder continuar teniendo esta herramienta.

+ Gamba: WhatsApp dejará silenciar los grupos para siempre

Ahora en el sitio oficial de WhatsApp anunciaron la nueva actualización para iOS y Androide llamada FAQ y estos aparatos quedarán sin poder funcionar con la aplicación.  Lo mínimo para que funcione la nueva versión estas condiciones:

Android con sistema operativo 4.0.3 o posterior
iPhone con iOS 9 o posterior
Algunos modelos de teléfonos con sistema operativo KaiOS 2.5.1 o posterior, incluidos los dispositivos JioPhone y JioPhone 2
De este modo, si tu iPhone o tu Android tienen un sistema operativo más viejo que la plataforma, será muy difícil que WhatsApp funcione bien.

Así el iPhone 4s, iPhone 5, iPhone 5c y iPhone 5s. O el HTC Desire, el LG Optimus Black, el Motorola Droid Razr o hasta el Samsung Galaxy S2 quedarán fuera.##

Click to comment

Leave a Reply

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Mas vistas

To Top